Buy Yamaha Outboard Parts

Announcement

Collapse
No announcement yet.

1989 115 driving me nuts!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1989 115 driving me nuts!

    All started after I put 130 carbs on to go a bit faster. Would bog out trying to plane (had to hit choke to get past bog)and 3 out of 4 times at full throttle. If it didn't bog at full throttle it was 3 mph faster than 115 carbs.

    Figured had to be fuel. Cleaned carbs again, carefully set floats (only slightly low), new fuel pump,changed 10 micron filter in boat as well as one on motor. Doing same thing. Change out ALL the gas. no change. Changed fuel lines and cleaned carb again. Checked vent on tank. Changed primer bulb. New plugs. NO CHANGE! Pulled pickup on tank. Thought maybe too close to bottom. Took 1/4 in off. NO CHANGE
    Tried the 115 carbs today....was sure it was something wrong with 130 carbs. SAME DEAL exactly. Unless I missed something it seems it can't be fuel related so checked timing and link and sync. NO CHANGE

    All I can think now is CDI or a coil bad. Stator? Bad plug wire?

    Please help me....I'm stumped....

  • #2
    have you put the timing light on all plug wires to make sure they are firing when they should while the problem shows up?

    BIL's 50- was doing the same thing sounds like.
    I checked compression, spark and timing, cleaned the plugs
    pulled the carbs
    all I found was a little debris in the #3 main jet, nothing in any others.
    put back together and it runs well again

    Comment


    • #3
      No I haven't put a timing light on when running boat. I guess I could do one at a time...on a cloudy day. Idles perfectly...great compression. It's like the transition circuit is not feeding fuel. Once main jet kicks in it runs fine until full throttle. If transition holes not feeding fuel would that take enough away from full throttle mix to cause an issue? Thinking not.

      Comment


      • #4
        in my opinion you need to find out it the timing is advancing as it should as you open up the throttle , and that all cylinders are getting good spark at the correct time when it is bogging.
        I know nothing about that old motor, but some motors had low speed and high speed charge coils.

        I know on chain saws and weedeaters running too lean at idle makes them have problems transitioning to high speed

        Comment


        • #5
          I'm thinking coils or stator since it goes to full throttle once then when motor is warmer no go. Stator winding issue? Or coil?
          Bench testing stator may be futile and not duplicating condition?

          Comment


          • #6
            Peak voltage readings will tall if something is mot meeting minimum specs.
            compare the readings when problem shows up to when it runs OK

            Comment


            • #7
              Maybe you pinched a fuel or vacuum line inadvertently while swapping the carbs around? How about the seals or gasket between the carbs and intake manifold?

              Self induced problems are very frustrating to say the least.

              Comment


              • #8
                I should probably try a portable tank. Years ago I was chasing a similar issue in a van and it turned out someone has put mulch in my gas tank....

                Comment


                • #9
                  Originally posted by BQUICK View Post
                  I should probably try a portable tank. Years ago I was chasing a similar issue in a van and it turned out someone has put mulch in my gas tank....
                  Sounds like you have enemies

                  Comment


                  • #10
                    Well still fighting this thing. Tried a portable tank with fresh gas. No change. Can't plane off without hitting choke a few times. 1 out of 5 tries I can get full throttle but the others are a bucking mess.
                    Tried another carb that I cleaned out real well. No change
                    Tried different coils No change
                    Tried another CDI. No change
                    New plugs. No change
                    Link and sync again. No change

                    Idles great. Compression 125each

                    Did have an odd thing happen yesterday. Turned key and nothing. No gauges had power. Trim worked. Messed with plug and wires under cowl and worked again. Strange...

                    All I can think of is maybe a harness issue. Key switch shorting?

                    Could bad stator cause running issues? Or pulsar coil?

                    Thanks for any ideas....
                    Bruce
                    Last edited by BQUICK; 3 days ago.

                    Comment

                    Working...
                    X