Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 1 Week Ago
Junior Member
 
Join Date: Dec 2017
Posts: 11
Default yamaha f 100 problems

Hello engine yamaha F 100 2003 I will expose my problem trouble-free starting the engine rises to 1100 trs then goes down to 850 trs turns very well to slow after a warm-up period I leave that's where the problem comes in. I can not get over 2000 trs for about 3/4 hours to 1 hour it works well from this period takes all these tricks just a piece of information when the engine is not working well it's quibbling and it stops for no reason when I try to speed up carburetors open up to the max Thank you for your help greetings
Reply With Quote
  #2 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Jul 2013
Posts: 8,474
Default

When was the last time the carburetors were thoroughly cleaned and synchronized?

By thoroughly I mean completely dismantled and cleaned in a heated ultrasonic cleaner.

What country are you in?
Reply With Quote
  #3 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Jul 2013
Posts: 8,474
Default

Quote:
Originally Posted by pstephens46 View Post
Too much coffee?
What we have here is an apparent failure to communicate.

But since I am struggling to speak/understand a smidgeon of Spanish I shall not criticize someone that can write in a non-native language. Which I think is the situation here. That or the OP is from Savannah.

We folks here in Kennesaw like Savannah. If it weren't for Savannah we would have no one to look down on.
Reply With Quote
  #4 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 2,605
Default

Quote:
Originally Posted by boscoe99 View Post
What we have here is an apparent failure to communicate.

But since I am struggling to speak/understand a smidgeon of Spanish I shall not criticize someone that can write in a non-native language. Which I think is the situation here. That or the OP is from Savannah.

We folks here in Kennesaw like Savannah. If it weren't for Savannah we would have no one to look down on.
I'd have to agree. You do have that biscuit place up there.

Shamed into deleting my trolly comment

Last edited by pstephens46; 1 Week Ago at 08:07 AM.
Reply With Quote
  #5 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Oct 2016
Posts: 952
Default

You fellows are hard men...
Reply With Quote
  #6 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Oct 2016
Posts: 952
Default

Quote:
Originally Posted by michel92 View Post
Hello engine yamaha F 100 2003 I will expose my problem trouble-free starting the engine rises to 1100 trs then goes down to 850 trs turns very well to slow after a warm-up period I leave that's where the problem comes in. I can not get over 2000 trs for about 3/4 hours to 1 hour it works well from this period takes all these tricks just a piece of information when the engine is not working well it's quibbling and it stops for no reason when I try to speed up carburetors open up to the max Thank you for your help greetings
My interpretation. The engine starts and idles OK. Then it will not go over 2000 rpm for 3/4 to 1 hour. After this it works well? ?

When it is not working right it takes full throttle to get to 2000 rpm..and is missfiring ( quibbling )

Maybe this is correct.
Reply With Quote
  #7 (permalink)  
Old 1 Week Ago
TownsendsFJR1300's Avatar
Senior Member
 
Join Date: Aug 2011
Location: Cape Coral, Florida
Posts: 5,605
Default

I have no clue.

For the Op.

Can you list, separately, (like this) exactly what's happening?

Normal operation and when acting up?



**Re-reading the post it seems AFTER warm up issues begin.

For 45 minutes to an hour, he cannot get over 2,000 RPMs, throttle doesn't respond to acceleration/RPM's.

Is that correct???

(Sounds like warm idle is a bit high, 850 too)



.
__________________
Scott
1997 Angler 204 CC, 2006 F150 TXR

Last edited by TownsendsFJR1300; 1 Week Ago at 08:48 AM.
Reply With Quote
  #8 (permalink)  
Old 1 Week Ago
Junior Member
 
Join Date: Dec 2017
Posts: 11
Default

Quote:
Originally Posted by boscoe99 View Post
When was the last time the carburetors were thoroughly cleaned and synchronized?

By thoroughly I mean completely dismantled and cleaned in a heated ultrasonic cleaner.

What country are you in?
I'm french the last cleaning was done in 2016 and the sync also
Reply With Quote
  #9 (permalink)  
Old 1 Week Ago
Junior Member
 
Join Date: Dec 2017
Posts: 11
Default

Quote:
Originally Posted by panasonic View Post
My interpretation. The engine starts and idles OK. Then it will not go over 2000 rpm for 3/4 to 1 hour. After this it works well? ?

When it is not working right it takes full throttle to get to 2000 rpm..and is missfiring ( quibbling )

Maybe this is correct.
it is exactly that starting without problems, engine heats then departure and the impossible to exceed 2000 trs
Reply With Quote
  #10 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Aug 2010
Posts: 841
Default

If I was to guess,
If the engine shows symptoms after warmup look at ignition coil(s) faulty.
Or from last OP post, the engine is overheating, the most common culprit would be the water pump.

People on this forum will try to tease out more information in order to work out how to tackle this.
Reply With Quote
  #11 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Oct 2016
Posts: 952
Default

Quote:
Originally Posted by michel92 View Post
it is exactly that starting without problems, engine heats then departure and the impossible to exceed 2000 trs
Bonjour Monsieur,

Is the engine peeing OK? If so, is the water hot to touch the hand?
Reply With Quote
  #12 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Dec 1969
Location: middle Texas coast
Posts: 9,789
Default

Yamahas do not show a overheat thru the TT as it does not run thru the motor before exiting
Reply With Quote
  #13 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 2,605
Default

2003 should support YDS software, no?
Maybe a bootleg copy for the Frenchman?
Reply With Quote
  #14 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Oct 2016
Posts: 952
Default

Quote:
Originally Posted by 99yam40 View Post
Yamahas do not show a overheat thru the TT as it does not run thru the motor before exiting
Try telling that to the last two F15's I fixed with bad impellers, with "overly' hot water coming out the pisser and in RPM reduction....from overheat.
Reply With Quote
  #15 (permalink)  
Old 1 Week Ago
Senior Member
 
Join Date: Dec 1969
Location: middle Texas coast
Posts: 9,789
Default

the Yamahas I have seen with overheat did not have hot water out the TT. maybe on some the TT comes from somewhere different than before running thru the block
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:26 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC