Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 01-01-2006
retiredalaskan
Guest
 
Posts: n/a
Post

I checked my tps sensor last week ,and found that the voltage range went from >49 volt at thottle closed to 3.78 wot. the manual says that it should be .48 to 5.0volts, my referance voltage is 5.0 volts,i tried a new tps and got the same readings, and looking at the tps resistence it is impossible to get 5.0 volts. does any body have any ideas?? thanks
Reply With Quote
  #2 (permalink)  
Old 01-01-2006
Salty Dog
Guest
 
Posts: n/a
Post

What motor?
Reply With Quote
  #3 (permalink)  
Old 01-02-2006
retiredalaskan
Guest
 
Posts: n/a
Post

OOps I forgot to mention it its a 97 ox66 225hp.
Reply With Quote
  #4 (permalink)  
Old 01-04-2006
Super Moderator
 
Join Date: Dec 2009
Location: Lake Placid, Fl
Posts: 10,382
Post

3.78 is ok the specs are the voltage range as long as it dont go under .48 or over 5.0 volts.
__________________
Regards
Boats.net
Yamaha Outboard Parts
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:22 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC