Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 06-25-2011
Junior Member
 
Join Date: May 2010
Posts: 11
Default more speed? 99 yamaha 200 hp vmax

First off appreciate the time. now i know this question is broad because there are many factors to go into play but bear with me. i have a 99yr 200 hp yamaha vmax on a 20ft skeeter bass boat. now at top end speed i am only running 62 mph at 5600 rpms. and it will not go higher. now i know the prop is pitched correctly and it does have a jack plate which supposedly adjusted. i have smoothed the hull so no defects there. i have a hotfoot an not sure if that needs to be adjusted more. i have replaced all fuel pumps in the engine. only thing i noticed is at idle it not rough but it seems low as if it is uncomfortable and wants to be higher, so when a lil gas is given it seems to idle ok. it doesnt sputter or anything, but even at warm up sometimes it will cut off is gas is not applied. so should i adjust that higher. i have heard of also adjusting some screw for the oil or fuel intake and that might change it. any help appreciated. just list what you know to make the motor faster and ill figure out the rest.
Reply With Quote
  #2 (permalink)  
Old 06-25-2011
Senior Member
 
Join Date: Dec 2009
Location: W.P.B. FLA
Posts: 2,378
Default

i would play with a couple different props and height as you should be able to get a few more rpms, safely with that motor
for the low idle you should go thru and clean fuel system
Reply With Quote
  #3 (permalink)  
Old 06-25-2011
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 4,925
Default

if it used to idle well and now it does not its broke, fix it.
most likly needs a carb job.
if its a two stroke then at 5600 your already overspeeding the engine.
a model number would be nice as there were about 5 versions of a 200 HP yamaha in 1999.
Reply With Quote
  #4 (permalink)  
Old 06-25-2011
Junior Member
 
Join Date: May 2010
Posts: 11
Default

sorry about that its a 3.1 l ox 66. i hope 5600 isnt to much if so than i guess ill put a bolt in the hotfoot to lower it. i just expected more speed since i went 7 mph faster in a 175 on a little bit smaller boat. but thanks for input
Reply With Quote
  #5 (permalink)  
Old 06-26-2011
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 4,925
Default

yours is a VX200.
max RPM for the VX200 is 5500.
try to use the largest prop you can to get the max RPM down to about 5300-5400.
then make sure ALL service items and rail pressures are correct.
make sure engine mounting height is correct.
your describing an engine with a running issue.
the VX motor does NOT use CCS and runs on all 6 cylinders all the time.
you may need a professional factory trained tech to inspect your engine.
once setup correctly an EFI engine NEVER needs adjustment and will run correctly until something breaks.
if it once idled correctly and now it does not then something broke or clogged.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:53 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC