Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 03-08-2017
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default Laz200neto hpdi

Hello,

I have a LZ200neto hpdi motor.

It is using to much fuel, what would cause this to happen?

While trying to solve this problem i had water in the fuel, now motor will cough and splutter over 2500 revs.

Is it possible to get a fuel system diagramme for my motor, seems noone really knows much about these motors here in Newcastle Australia.

I am trying to find what filters are on my motor and where they are.

I have a water trap inline filter on the boat and know there is a water trap on the motor, but lost from there.

Need help Rob
Reply With Quote
  #2 (permalink)  
Old 03-08-2017
Junior Member
 
Join Date: Feb 2016
Location: Elizabeth city NC
Posts: 10
Default

Stop using the motor till it's fixed. Water in the fuel on hpdi is very bad.

If your reving it in nuetral or even in gear when out of the water that's bad too.

Check compression.
Change all the fuel filters, change spark plugs, clean vst, change high pressure fuel pump filters.
Get rid of all the bad fuel.

A google search and you will find a ton of info on the hpdi motors.

You can find parts breakdown here; 2004 LZ200TXRC Yamaha Outboard Parts
Reply With Quote
  #3 (permalink)  
Old 03-08-2017
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 8,571
Default

there is a filter cup on the port side.
there is a filter in the VST.
there is a filter between the vst and the high pressure pump.
there are two in the HP.
there are filters in the injectors.

does the alarm horn work ???????
Reply With Quote
  #4 (permalink)  
Old 03-08-2017
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 1,888
Default

Quote:
Originally Posted by boscoe99 View Post
Nice diagram. I din't realize oil was pumped into the VST as well as the crank area.
Reply With Quote
  #5 (permalink)  
Old 03-08-2017
Senior Member
 
Join Date: Apr 2011
Location: Shellharbour NSW Austalia
Posts: 633
Default

I can't believe you can't find anyone who knows anything about them, Newcastle is a City, not a small town.
Reply With Quote
  #6 (permalink)  
Old 03-08-2017
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default re LZ200 NETO

Thank you so much for your help.

First thing we did was change fuel, check main tank.
Trying to find right filters and someone to change them, I do not really want to do it myself, been pushing my limits enough with the renovation on my boat.
But willing to help and learn

my motor is on a pod,boat is moored 28 mariner flybridge, so many mechanics will not work on it while it is in the water/
Also hard to find someone that knows these motors wel/
l
still would like to know if injector filters are the same as the high pressure pump filters?


Quote:
Originally Posted by STILL TRYING View Post
Hello,

I have a LZ200neto hpdi motor.

It is using to much fuel, what would cause this to happen?

While trying to solve this problem i had water in the fuel, now motor will cough and splutter over 2500 revs.

Is it possible to get a fuel system diagramme for my motor, seems noone really knows much about these motors here in Newcastle Australia.

I am trying to find what filters are on my motor and where they are.

I have a water trap inline filter on the boat and know there is a water trap on the motor, but lost from there.

Need help Rob
Reply With Quote
  #7 (permalink)  
Old 03-08-2017
Senior Member
 
Join Date: Dec 1969
Location: middle Texas coast
Posts: 8,836
Default

injectors and HP pump can be sent off to be worked on/cleaned. I am sure they will put new filters in them.

you asked what could cause too much fuel to be used, I think a stuck open or leaking injector, leaking lines/or connection, too high of pressure maybe.
Reply With Quote
  #8 (permalink)  
Old 03-09-2017
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 8,571
Default

3.3
the z 200 is a 2.6
different pumps.
at least for the US market.
Reply With Quote
  #9 (permalink)  
Old 03-09-2017
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default re filters

Hello,
Thanks for your reply,

How much are the filters where you are,
They are very expensive in Australia.

Alarm does work, though seemed very late


Rob

Quote:
Originally Posted by rodbolt17 View Post
there is a filter cup on the port side.
there is a filter in the VST.
there is a filter between the vst and the high pressure pump.
there are two in the HP.
there are filters in the injectors.

does the alarm horn work ???????
Reply With Quote
  #10 (permalink)  
Old 03-12-2017
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default mY MOTOR is liek a Woman, moody and unreliable

HelpPeople,

My motor decided it wanted to work again today, 4100rpm 20knots smooth.
Later back to normal over 2500rpm not good.
Really feels liek a fuel problem like previously discussed with several people.
So far I am checking fuel, checking water traps, going to replace VST fILTER, BUY SOME NEW INJECTOR FILTERS, and check HP pump.

would welcome any more imput to what else I can do please?

Hopeful Rob

P.S. Very frustrated Rob
Reply With Quote
  #11 (permalink)  
Old 03-12-2017
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 1,888
Default

What boat is this motor mounted to?

20kts at 4100rpm?

Never mind, see it now, 28 ft. Pretty heavy boat I imagine.

It seems these hpdi motors are extremely finicky about fuel. I am betting you are headed in the right direction.

Last edited by pstephens46; 03-12-2017 at 07:25 AM.
Reply With Quote
  #12 (permalink)  
Old 03-23-2017
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default re boat and motor

Inregeards to your question about the boat,
Yes it is now 28ft with the pod on,
But the baot is very light because the pod is full width bouyancy, only problem I have is the boat is too light in the ass when does not have a full load of fuel,
Wieghs abot 2 tonn an very easy to move through the water, my 8hp 4 stroke moves it at 4.5 knots easily.

Hope youhaving fun and enjoying life.
I am still trying to fix mymotor, no money at the moment hahahah

ROB

Quote:
Originally Posted by pstephens46 View Post
What boat is this motor mounted to?

20kts at 4100rpm?

Never mind, see it now, 28 ft. Pretty heavy boat I imagine.

It seems these hpdi motors are extremely finicky about fuel. I am betting you are headed in the right direction.
Reply With Quote
  #13 (permalink)  
Old 03-23-2017
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 1,888
Default

Curious, what is a pod?
Reply With Quote
  #14 (permalink)  
Old 03-23-2017
Senior Member
 
Join Date: Apr 2011
Location: Shellharbour NSW Austalia
Posts: 633
Default

Quote:
Originally Posted by pstephens46 View Post
Curious, what is a pod?
A kind of extension to mount an outboard on, like a filled in bracket, here in Aus, they are called pods, why I don't know, they just are
Reply With Quote
  #15 (permalink)  
Old 1 Week Ago
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default 200hp hpdi fuel consumption

Hello,

I have a LZ200neto hpdi motor.

It is using to much fuel, what would cause this to happen?

AFter replacing the VST filter motor runs so much better.
But still using to much fuel.
HAVE DONE A DIAgnostic and everything seems ok.
Would the lift pump cause extra fuel to be used?
Motor takes a little longer to fire now than before, could this be because of the fuel lift pump?
Interested in your views?

Rob
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:25 AM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC