Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 05-14-2012
Junior Member
 
Join Date: May 2012
Posts: 4
Default Burning Oil

I own twin, 1992 200HP Yamaha Outboard motors on my Grady White.

The Right engine is burning oil at 30 times the normal rate of the left engine. The engine runs fine.

Can this problem be from the oil level gauge in the Oil Tank in the engine compartment?
Reply With Quote
  #2 (permalink)  
Old 05-14-2012
Junior Member
 
Join Date: May 2012
Posts: 4
Default

Quote:
Originally Posted by tvagueiro View Post
I own twin, 1992 200HP Yamaha Outboard motors on my Grady White.

The Right engine is burning oil at 30 times the normal rate of the left engine. The engine runs fine.

Can this problem be from the oil level gauge in the Oil Tank in the engine compartment?
It seems like oil is being pushed into the top tank and forced through the engine.

The top tank actually expands when the engine is at idle.

Any Ideas as to what the solution is to this problem
Reply With Quote
  #3 (permalink)  
Old 05-14-2012
Senior Member
 
Join Date: Dec 1969
Location: Ottawa Ontario
Posts: 119
Default

Quote:
Originally Posted by tvagueiro View Post
I own twin, 1992 200HP Yamaha Outboard motors on my Grady White.
You might get a better answer if you post the model number, but in general;

-Make sure the oil pump linkage is hooked up and moving with the throttle.

-Could be the oil pump itself is leaking into the crankcase.

Good luck
__________________
Stanley Islander 19, 2006 Yamaha F150TLRC. Ottawa, Canada
16' York River, 1986 Yamaha PRO 50.
Reply With Quote
  #4 (permalink)  
Old 05-15-2012
Senior Member
 
Join Date: Dec 1969
Posts: 4,763
Default

Quote:
Originally Posted by tvagueiro View Post
It seems like oil is being pushed into the top tank and forced through the engine.

The top tank actually expands when the engine is at idle.

Any Ideas as to what the solution is to this problem
Not much we can say as we have no idea what motor this is
Reply With Quote
  #5 (permalink)  
Old 05-15-2012
Member
 
Join Date: Dec 1969
Posts: 40
Default Burning Oil

Check the linkage on your oil pump. If it comes off it is designed to throw the oil pump wide open.
Reply With Quote
  #6 (permalink)  
Old 05-15-2012
Junior Member
 
Join Date: May 2012
Posts: 4
Default

Model Number of the Engine is 200TXRQ
Reply With Quote
  #7 (permalink)  
Old 05-15-2012
Senior Member
 
Join Date: Dec 1969
Posts: 4,763
Default

Are you saying it is overfilling the tank on motor and that is overflowing into the motor and being burned?
Reply With Quote
  #8 (permalink)  
Old 05-15-2012
Junior Member
 
Join Date: May 2012
Posts: 4
Default

Yes, it is actualy smoking like crazy and there's oil coming out the carbs and Silencer assembly intake.
Reply With Quote
  #9 (permalink)  
Old 05-15-2012
Super Moderator
 
Join Date: Dec 2009
Location: Lake Placid, Fl
Posts: 10,383
Default

Probably a bad oil level sensor in engine oil tank.
__________________
Regards
Boats.net
Yamaha Outboard Parts
Reply With Quote
  #10 (permalink)  
Old 05-15-2012
Senior Member
 
Join Date: Dec 1969
Posts: 4,763
Default

but you will not be sure until you test it or replace to see if that helps.
Testing is the best way in my opinion
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:25 AM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC