Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 03-12-2012
Member
 
Join Date: Aug 2011
Posts: 33
Default bare prop shaft rotating in neutral

I replaced my impeller and housing this winter. When I did I the work I made sure that the prop shaft didn't rotate when I turned the drive shaft by hand. Today I finally got to run the engine (with rabbit ears) and noticed that the prop shaft rotates very slowly. Is this normal? I didn't grab the prop shaft to see if it would stop.
Reply With Quote
  #2 (permalink)  
Old 03-12-2012
Junior Member
 
Join Date: Jun 2011
Posts: 7
Default

Mine will rotate slowly (even with the prop on) when idling in neutral on the hose from vibration. In the water, there's enough resistance that it stays still
Reply With Quote
  #3 (permalink)  
Old 03-12-2012
Junior Member
 
Join Date: Mar 2012
Posts: 4
Default

exhaust water running through the prop will often cause it to turn very slowly. Not an issue. Hook it back up on the hose and with it running make sure it will shift from neutral to forward and then to reverse.
Reply With Quote
  #4 (permalink)  
Old 03-12-2012
Junior Member
 
Join Date: Dec 1969
Location: New Hampshire
Posts: 2
Default

I've often heard it's not a good idea to shift into gear with just the ears on without the resistance of water.
Reply With Quote
  #5 (permalink)  
Old 03-13-2012
Senior Member
 
Join Date: Dec 1969
Location: Greenville,S.C.
Posts: 1,347
Default

That heavy lower unit oil(80-90wt) acts as a viscous coupling(like a torque converter) causing prop shaft rotation while in neutral...no problem!
Reply With Quote
  #6 (permalink)  
Old 03-13-2012
Junior Member
 
Join Date: Mar 2012
Posts: 4
Default

normal ..
Reply With Quote
  #7 (permalink)  
Old 03-13-2012
Member
 
Join Date: Aug 2011
Posts: 33
Default

Thanks guys. Makes me feel a lot better. When I didn't have a high pressure flow it rotated very slow. When I pushed in on the rabbit ears it picked up speed a little.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:49 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC