Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 08-23-2010
Junior Member
 
Join Date: Aug 2010
Posts: 1
Default 50 yamaha tlr problem

OK in a nutshell this is what I have. Boat ran out of oil because of a ground wire being off my sensor and didn't go off. Boat is 2 months out of warranty, I have 112 psi on 1, 117 on 2, 125 on 3. I filled back up with oil and it runs great past 1500 rpms. Below that it has a loud ticking sound and has a tough time idleing, but does maintain a 800 rpm idle. It shakes more than normal. To solve this problem do you think that it will improve as time goes by or do you think I will do more harm past what it will take to fix it now. ie. an overhaul. I borescoped the cylinders and the 125 looks great, the other 2 have some aluminum shavings speckled around the top of the pistons and the intake and exhaust ports. I would talk to Yamaha but I think I would be wasting my time from some other threads I have read. I am the original owner.
Reply With Quote
  #2 (permalink)  
Old 08-23-2010
Senior Member
 
Join Date: Dec 1969
Posts: 358
Default

Bugger that's bad yamaha will not cover this under warranty even if it was still in but it will not get better so you have got to make a decision to repair or keep it running the way it is

i am afraid there is no easy fix
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:11 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC