Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts

Go Back   Yamaha Outboard Parts Forum > General Discussion > Yamaha Outboard Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 3 Days Ago
Junior Member
 
Join Date: Jun 2017
Posts: 3
Default 2004 f150, ran out of fuel now rough idle; no top end

Well, i'm new to the four stroke yamaha club,but after this one i should be a pro..lol

Last fall, my fuel sending unit effed up and i ended up running out of fuel. I was towed back in, refillled and fired right up. idled out of the marina and hit the throttle........ revved about half throttle and that was it. Took it home, winterized it and put it in the storage quonset,

Fast forward to this spring. took boat out, fired up....same thing. This time though idle was rough. Engine kept trying to fall on its face. so i started at the bottom.....
-checked on board tank-clean, no blockages or crap to get lodged
- changed water fuel seperator. looked ugly.
- checked fuel filter on engine. good.
- unhooked fuel lines and blew them clean with air, thinking something may have been blocking the lines. nothing,
- checked fuel rail pressure. passed according to clymer manual specs. but i noticed it would fluctuate at idle.
- checked vst tank. clean.
- checked vst fuel pump resistance and operation. passed according to manual
- checked injector resistances. good. checked spray. good.
- ran engine on separate fuel tank. same problem.
- checked air intake. clear.
- checked plugs and compression. all good.

there is a check valve on the backside of the vst. it seemed too be locked up, but manually worked it free. tried to blow air from mouth through it and it seems to be closed. used a compressor and it would open, so im not sure wether it is pressure reliant to open or not; cant find much info on it.

so basically, the engine will start. idle will sometimes be ok, then will go into a rough idle. If you try to throttle it up in neutral, it will cavitate a bit, then slowly idle up but will almost die when you return to idle. When you put it in gear and throttle up, it will reach about half power and bog. occasionally it will got full throttle but very seldomly.

When it is idling rough it will surge. when it surges you really hear a "whish" of air in the vst area. that s what led me to check that check valve as it seemed to be coming from there.
I am stumped. my only other thought is that the manual fuel pumps or one of them may be shot. but would that make a difference if the fuel pressure is good? I havent checked them yet as the screws that hold them in are phillips head and as usual are stripped out. I did however, take the hoses off the manual pumps and put them in the same size but seperate bottles. ran the engine and they filled the exact same on each one so unless theyre both pumping slow, they should be fine???

ANY info you may have would be of great service right now....
Reply With Quote
  #2 (permalink)  
Old 3 Days Ago
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 8,559
Default

where in the manual did it say rail ptressure can fluctuate?
did you test the rail pressure at the failure RPM and load.
Reply With Quote
  #3 (permalink)  
Old 3 Days Ago
Junior Member
 
Join Date: Jun 2017
Posts: 3
Default

sorry. i should have clarified that. It was flucuatting when i tested it the first time. but when i used the steps in the clymers manual, it tested good. it confused me a bit or maybe it was chance?? and yes,, i tested it at the failue rpm and it was fine. I almost want to say its flooding itself?
Reply With Quote
  #4 (permalink)  
Old 3 Days Ago
Member
 
Join Date: May 2017
Posts: 64
Default

You said the fuel/water separator filter looked ugly.. does that mean you saw water in it when you drained the filter into a clear container? Or did it look like stale gas? Just wondering what "ugly" means.
__________________
2011 F50TLR, 2010 G3 V167C
Reply With Quote
  #5 (permalink)  
Old 2 Days Ago
Junior Member
 
Join Date: Jun 2017
Posts: 3
Default

it was rust coloured, the top of the filter itself had rust on it. I not sure if it had ever been changed. im the third owner of the boat, just bought it last spring.
Reply With Quote
  #6 (permalink)  
Old 3 Hours Ago
Member
 
Join Date: May 2017
Posts: 64
Default

The whish you heard might be the ISC valve opening to 100% or close to it. It shouldn't do that when it's idling. Maybe check the throttle position sensor and the ISC connections with a multimeter. As I understand, the computer (ECM) tells the ISC how much to open, but the ISC doesn't send feedback to the ECM. So it's possible that the ISC is just defective or not connected securely.

The whish could also mean the VST needle valve is bent/worn and needs to be replaced. If not, then I'd check the resistance in each injector, then eventually check the spark plugs.
__________________
2011 F50TLR, 2010 G3 V167C
Reply With Quote
  #7 (permalink)  
Old 1 Hour Ago
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 1,839
Default

It might be helpful to use the YDS and laptop in this situation. There is a test for the ISC that is run while the engine is idling.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:12 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC