Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 10-12-2009
Junior Member
 
Join Date: Dec 1969
Posts: 8
Default 1997 Yamaha 150 Cuts Out at High Speed

I have a new to me 1997 Yamaha 150 Saltwater Series II, 2 stroke, that cuts out at high speed. By this, I mean the engine starts and sounds great, but after a short run, moving right up to 5500 rpm smoothly, maybe running for a few minutes wot, she suddenly slowed down to maybe half speed. Engine temp is fine, no alarms. I had to get to work, so I did not try it again. This was the first and only time I've run the engine, other than onshore. Fuel was fresh, no water. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 10-12-2009
Super Moderator
 
Join Date: Dec 2009
Location: Lake Placid, Fl
Posts: 10,383
Default

That is usually a fuel problem. Fuel pickup in gas tank or fuel lines restricted, bad fuel pumps or plugged fuel filters and in some cases dirty carbs. Try running on a 6 gallon gas tank and new hose connected to engine to eliminate fuel system in boat.
__________________
Regards
Boats.net
Yamaha Outboard Parts
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:15 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC