Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 08-11-2017
Junior Member
 
Join Date: Aug 2017
Posts: 2
Question 1993 9.9 mshr 2 stroke Yamaha Rubber Boot

Hello, first timer on this site, so I hope someone can help me. Bought a used boat and motor last year. I haven't had it in the water yet because I wanted to work on the boat itself. I placed the motor in a tank and started it. Purred like a kitten, but after awhile, I notice some oil in the tank. I pulled the lower unit and did a pressure test on it. Found a leak where the rubber boot that goes over the shift shaft had come out of it's place. I'm not crazy about the design of this boot and bracket that holds the rubber boot down. I applied some marine grease to the boot, placed the boot back over the shift shaft and placed the rubber boot back into it's slot. I put a new bracket over the rubber boot and placed the screw into the bracket to apparently hold the rubber boot in place. I then did a pressure test and it held 14 psi for 10 seconds and more.

Like I said, I hate the design of this boot and bracket because it is so easy to pull the gear shaft out.

My problem is this, when I reconnect the lower unit, should I push the rubber boot down from the top so that when I place the motor in forward, it will just extend the rubber boot and not pull the boot out of holding area?

Is there someone that can "walk" me through this whole process or point me to a video or detailed process on how to do this?

Thanks
Reply With Quote
  #2 (permalink)  
Old 08-12-2017
Senior Member
 
Join Date: Oct 2016
Posts: 964
Default

The rubber boot has a little spring around the top which is supposed to keep the boot in place in the notch on the shift shaft, as you described. The boot will stretch and contract as the shift rod moves up and down.....This is how it works.

Forgive me, but I don't know what it is you are having trouble with?
Reply With Quote
  #3 (permalink)  
Old 08-13-2017
Senior Member
 
Join Date: Dec 2010
Location: KDH NC
Posts: 9,070
Default

the design works very well.
the mokanic may not like it but it has been about and working well for 20+ years.
for the untrained it can be a bit troublesome.
Reply With Quote
  #4 (permalink)  
Old 08-15-2017
Junior Member
 
Join Date: Aug 2017
Posts: 2
Question

Thanks for your responses. My problem seems to be that the rubber boot is not staying in place at the base. When I connect the gear shaft that the rubber boot goes over and place it in gear, the rubber boot pulls out.

Like I said, I placed marine grease at the base of it and it seems to be holding 14 psi when I test it. I wonder if I need to push the rubber boot down where it expands before connecting to the gear shaft?
Reply With Quote
  #5 (permalink)  
Old 08-15-2017
TownsendsFJR1300's Avatar
Senior Member
 
Join Date: Aug 2011
Location: Cape Coral, Florida
Posts: 5,617
Default

Is the retainer plate NOT holding the seal/boot down?

As you shift, the boot may go up and down with the shaft.

Can you post a pic of the seal/boot being "pulled out"/the issue?
Reply With Quote
  #6 (permalink)  
Old 08-15-2017
Senior Member
 
Join Date: Jul 2013
Posts: 8,504
Default

I am with townsend. I don't see the boot being pulled out of the lower unit due to the bracket (a retainer). Item 51 in the illustration below.

The top of the boot is not retained at the top of the shift shaft. The shaft seems to just slide into and out of the boot as the shift function is used. That or friction causes the top of the boot to raise and lower with respect to the bottom of the boot.

When the lower unit is removed from the motor if the shift shaft is messed with it is at ones on peril. Best to not mess with it. That way when the lower unit is reinstalled the shifter will properly shift the motor.

Easiest procedure is to shift the motor into reverse before undoing the shift shaft coupling. Easier access to the jam and coupling nut. Barely move the jam nut away from the coupling nut. Unscrew the coupling nut. Remove the lower. After reinstallation of the LU use the jam nut as the guide for the coupling nut. Screw the coupling nut until it is just about contacting the jam nut. Hold the coupling nut and tighten the jam nut. It should all be phased correctly.


Last edited by boscoe99; 08-15-2017 at 02:04 PM.
Reply With Quote
Reply

Tags
1993 9.9 mshr, rubber boot, shift shaft

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:12 AM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC