Yamaha Outboard Parts
Yamaha   Yamaha Outboard Parts
 
Yamaha Outboard Forum Yamaha Outboard Parts Discussion Forum Yamaha Outboard Parts Boat Parts Yamaha Outboard Forum Outboard Motor Parts Contact Us
Yamaha Parts
  #1 (permalink)  
Old 09-06-2009
Junior Member
 
Join Date: Dec 1969
Posts: 14
Default 1900 2-Stroke intermittent spark on 2

I have two 200 HP 1990EXTD two strokes. On one engine the plug is always clean (brand new clean) when all other plugs have signs of use. The motors run good, but cylinder number two has me concerned. Here's a list of things done:


Replace Plug/Coil Wire with new

Swapped new plug/coil wire with known working one

swapped CDI Units on both engines

Checked carb jet for proper settings (1 1/2 turns back)

All resulted in in random flashes on timing light and no visual use on plug. All other plugs and the entire other engine have steady flashing.


What should I try and/or check next?

Thanks all,

Frank

PS the engine runs good, starts right up, plenty of power (40 MPH last weekend crossing the bar). But, it can't be right. THe timing light will completely stop for 5-6 seconds, then have normal flashes -Very Random. All others, nice and steady.
__________________
Frank
25 Grady White Sailfish

Last edited by fab19992000; 09-06-2009 at 09:05 PM.
Reply With Quote
  #2 (permalink)  
Old 09-07-2009
Super Moderator
 
Join Date: Dec 2009
Location: Lake Placid, Fl
Posts: 10,383
Default

Run ignition test on pulsor coils and CDI output voltage.
__________________
Regards
Boats.net
Yamaha Outboard Parts
Reply With Quote
  #3 (permalink)  
Old 09-07-2009
Junior Member
 
Join Date: Dec 1969
Posts: 14
Default re Run ignition test on pulsor coils and CDI output

I swapped CDI units from other engine (which is working) and same results (random sparks on No. 2). Also, checked compression on all six today. They all read 120, +/- 2 . And, did another carb cleaning (completely romoved jet screw and mixing chamber... Everything seems clean.

I'll look at the manual for the pulsor coils and Ignition test. Again, swapped CDI's and Spark/Coil wires with known good engine. And still random sparks...

Thanks for the help.... I'll keep reading and researching...

Frank









Quote:
Originally Posted by boats.net View Post
Run ignition test on pulsor coils and CDI output voltage.
__________________
Frank
25 Grady White Sailfish
Reply With Quote
  #4 (permalink)  
Old 10-04-2009
Junior Member
 
Join Date: Dec 1969
Posts: 14
Default update found problem

after spending a very long day (about 10 hours), with two engines I swapped parts until I narrowed it down. Change each component one by one (plugs, plug wires/coil, cdi, pulser coil, charg coil, fly wheel, everything.) And still had an intermittent spark that at one point stopped sparking at all.

What I found to be the problem was a small harness between the CDI harness and the Pulser Coil Harnes. It had one wire in the connector that was coming out as it was connected. A little super glue and problem solved.

However, I don't see that harness in the parts section. It's about 6 inches long, about 7 wires going in/out, with one wire going to a ground.

The connection from the CDI to the Pulser connect, is there any problem running the engine without the middle harness peace?

Thanks all,

frank
__________________
Frank
25 Grady White Sailfish
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:32 PM.

Outboard Parts

Other Forums
Mercury Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC