Buy Yamaha Outboard Parts

Announcement

Collapse
No announcement yet.

yamaha f 100 problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • yamaha f 100 problems

    Hello engine yamaha F 100 2003 I will expose my problem trouble-free starting the engine rises to 1100 trs then goes down to 850 trs turns very well to slow after a warm-up period I leave that's where the problem comes in. I can not get over 2000 trs for about 3/4 hours to 1 hour it works well from this period takes all these tricks just a piece of information when the engine is not working well it's quibbling and it stops for no reason when I try to speed up carburetors open up to the max Thank you for your help greetings

  • #2
    When was the last time the carburetors were thoroughly cleaned and synchronized?

    By thoroughly I mean completely dismantled and cleaned in a heated ultrasonic cleaner.

    What country are you in?

    Comment


    • #3
      Originally posted by pstephens46
      Too much coffee?
      What we have here is an apparent failure to communicate.

      But since I am struggling to speak/understand a smidgeon of Spanish I shall not criticize someone that can write in a non-native language. Which I think is the situation here. That or the OP is from Savannah.

      We folks here in Kennesaw like Savannah. If it weren't for Savannah we would have no one to look down on.

      Comment


      • #4
        Originally posted by boscoe99 View Post
        What we have here is an apparent failure to communicate.

        But since I am struggling to speak/understand a smidgeon of Spanish I shall not criticize someone that can write in a non-native language. Which I think is the situation here. That or the OP is from Savannah.

        We folks here in Kennesaw like Savannah. If it weren't for Savannah we would have no one to look down on.
        I'd have to agree. You do have that biscuit place up there.

        Shamed into deleting my trolly comment
        Last edited by pstephens46; 12-05-2017, 07:07 AM.

        Comment


        • #5
          You fellows are hard men...

          Comment


          • #6
            Originally posted by michel92 View Post
            Hello engine yamaha F 100 2003 I will expose my problem trouble-free starting the engine rises to 1100 trs then goes down to 850 trs turns very well to slow after a warm-up period I leave that's where the problem comes in. I can not get over 2000 trs for about 3/4 hours to 1 hour it works well from this period takes all these tricks just a piece of information when the engine is not working well it's quibbling and it stops for no reason when I try to speed up carburetors open up to the max Thank you for your help greetings
            My interpretation. The engine starts and idles OK. Then it will not go over 2000 rpm for 3/4 to 1 hour. After this it works well? ?

            When it is not working right it takes full throttle to get to 2000 rpm..and is missfiring ( quibbling )

            Maybe this is correct.

            Comment


            • #7
              I have no clue.

              For the Op.

              Can you list, separately, (like this) exactly what's happening?

              Normal operation and when acting up?



              **Re-reading the post it seems AFTER warm up issues begin.

              For 45 minutes to an hour, he cannot get over 2,000 RPMs, throttle doesn't respond to acceleration/RPM's.

              Is that correct???

              (Sounds like warm idle is a bit high, 850 too)



              .
              Last edited by TownsendsFJR1300; 12-05-2017, 07:48 AM.
              Scott
              1997 Angler 204 CC, 2006 F150 TXR

              Comment


              • #8
                Originally posted by boscoe99 View Post
                When was the last time the carburetors were thoroughly cleaned and synchronized?

                By thoroughly I mean completely dismantled and cleaned in a heated ultrasonic cleaner.

                What country are you in?
                I'm french the last cleaning was done in 2016 and the sync also

                Comment


                • #9
                  Originally posted by panasonic View Post
                  My interpretation. The engine starts and idles OK. Then it will not go over 2000 rpm for 3/4 to 1 hour. After this it works well? ?

                  When it is not working right it takes full throttle to get to 2000 rpm..and is missfiring ( quibbling )

                  Maybe this is correct.
                  it is exactly that starting without problems, engine heats then departure and the impossible to exceed 2000 trs

                  Comment


                  • #10
                    If I was to guess,
                    If the engine shows symptoms after warmup look at ignition coil(s) faulty.
                    Or from last OP post, the engine is overheating, the most common culprit would be the water pump.

                    People on this forum will try to tease out more information in order to work out how to tackle this.

                    Comment


                    • #11
                      Originally posted by michel92 View Post
                      it is exactly that starting without problems, engine heats then departure and the impossible to exceed 2000 trs
                      Bonjour Monsieur,

                      Is the engine peeing OK? If so, is the water hot to touch the hand?

                      Comment


                      • #12
                        Yamahas do not show a overheat thru the TT as it does not run thru the motor before exiting

                        Comment


                        • #13
                          2003 should support YDS software, no?
                          Maybe a bootleg copy for the Frenchman?

                          Comment


                          • #14
                            Originally posted by 99yam40 View Post
                            Yamahas do not show a overheat thru the TT as it does not run thru the motor before exiting
                            Try telling that to the last two F15's I fixed with bad impellers, with "overly' hot water coming out the pisser and in RPM reduction....from overheat.

                            Comment


                            • #15
                              the Yamahas I have seen with overheat did not have hot water out the TT. maybe on some the TT comes from somewhere different than before running thru the block

                              Comment

                              Working...
                              X