Announcement

Collapse
No announcement yet.

9.9 4 stroke no oil light no spark

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 9.9 4 stroke no oil light no spark

    so I have a 2000/11 9.9 4 stroke engine ( electric start, auto choke) that there's normally a green oil light, and now that I've been trying to start it and the oil pressure light isn't coming on, and then I replaced the spark plugs and still have no spark, but the starter turns on and will turn over...

    someone told me that the engine cuts power to the S plugs if they don't have the proper oil pressure, was wondering if anyone knew where I should even start looking at.....

    Thanks

  • #2
    Please provide the information on the data plate on the transom mount bracket...model, Serial number and date of manufacture. The fine gentlemen on here will be able to help you much better then...

    Is it a tiller handle or remote?

    Comment


    • #3
      and find a better friend.
      they told ya wrong.

      Comment


      • #4
        service manual will have steps for checking the ignition system and the spec.
        also tells you what test equipment to use

        Comment


        • #5
          Originally posted by rodbolt17 View Post
          and find a better friend.
          they told ya wrong.
          Maybe your friend was talking about the engine going into Rpm reduction mode when it senses low oil pressure WHILE running. It starts cutting the ignition so you can't go over 2000 RPM and puts the oil warning light on.

          Unless the 9.9 hp doesn't have this feature. I would venture to say it does, and somebody on here will confirm that for sure.

          Still need the information on the data plate...thanks

          Comment


          • #6
            From what I understand even in RPM reduction mode, it does not do anything until the RPMs try to go above the 2K

            Comment


            • #7
              Pull the safety lanyard off and crank the engine over, see if you get an alarm buzzer going off.It may not have an alarm buzzer installed as it is an option on some of these smaller engines...

              Comment


              • #8
                Originally posted by Wolfbnae View Post
                so I have a 2000/11 9.9 4 stroke engine ( electric start, auto choke) that there's normally a green oil light, and now that I've been trying to start it and the oil pressure light isn't coming on, and then I replaced the spark plugs and still have no spark, but the starter turns on and will turn over...

                someone told me that the engine cuts power to the S plugs if they don't have the proper oil pressure, was wondering if anyone knew where I should even start looking at.....

                Thanks
                Start by looking at the data plate. What is the complete model? What is the complete serial number.

                Comment

                Working...
                X