Buy Yamaha Outboard Parts

Announcement

Collapse
No announcement yet.

F80TLRA 2001 80 hp Oil leak

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F80TLRA 2001 80 hp Oil leak

    Yamaha Outboard
    2001 80hp 4stroke

    676 L 309836
    Vin Number
    F80TLRA

    I'll take a picture later but I have a strange oil leak. Looks like out of the bottom of the Valve cover. But not at the gasket. is that possible? More specific it's fro where the phillips screw holds the plastic cover that goes over the spark plugs. When you remove the little plastic holder for the bottom spark plug wire you see it drip there. Makes no since to me.

    thanks

  • #2
    Picture

    http://www.yamahaoutboardparts.com/a...1&d=1468862757
    Attached Files

    Comment


    • #3
      Have you owned the motor since new?

      Someone sometime might have used the wrong screw size and in so doing penetrated the valve cover. Look at the other side of the cover. What do you see?

      Comment


      • #4
        Seems untampered with. Yea original owner. Upon really close inspection I can see a crack. I think it's just defective. Darn China!

        Updated pic. I guess i'm looking at removing and having it welded. Its about the only reasonable thing I can think of.

        http://www.yamahaoutboardparts.com/a...1&d=1468943612
        Attached Files

        Comment


        • #5
          That's really odd.. Nothing was bolted in there?

          Can you see a crack?
          Scott
          1997 Angler 204 CC, 2006 F150 TXR

          Comment


          • #6
            Originally posted by ajwaldrop View Post
            Seems untampered with. Yea original owner. Upon really close inspection I can see a crack. I think it's just defective. Darn China!

            Updated pic. I guess i'm looking at removing and having it welded. Its about the only reasonable thing I can think of.

            http://www.yamahaoutboardparts.com/a...1&d=1468943612
            seems he said he could see a crack

            Originally posted by TownsendsFJR1300 View Post
            That's really odd.. Nothing was bolted in there?

            Can you see a crack?
            Last edited by 99yam40; 07-19-2016, 02:28 PM.

            Comment

            Working...
            X