View Single Post
  #29 (permalink)  
Old 10-12-2017
pstephens46 pstephens46 is offline
Senior Member
 
Join Date: Jan 2014
Location: Savannah GA
Posts: 2,624
Default

Quote:
Originally Posted by oldmako69 View Post
They have 240 on them now, but I pulled the plugs at probably 180-190.

Threads were dry as a bone. Tips smoke grey and uniform across all 12.

THIN coat of anti-seize on the threads and hand tight on the way back in.

***I had a plug blow out of a head once. Car was a 99 Infiniti Q45 with aluminum heads. I had replaced the plugs about 60-80,000 miles prior, but that's a guess. They were supposed to be 100K plugs.

At any rate, driving down the interstate the car instantly develops a hell of a miss. I am about 2 miles from my exit, and its 0400 and I gotta pee. The car has over 200K on it an owes me nothing at this point. So, I slow down and limp home.

Pop the hood the next day and the damn plug is just laying there, still connected to the coil. The tip of it looks like hell.

I buy a new plug. It won't thread in. I think the old one just got loose and slowly unscrewed itself. These are plugs with LOTS of thread, almost an inch. What I figure is that the compression pop at each ign cycle acted like a hammer on the bottom of that plug. And, over time that hammering ruined the threads in the alum head as it banged on the plug. Just ripped them all to hell.

This is one hell of a complicated engine with acres of plumbing and electronic connectors and crap across the top of it. All of which is now probably about 13 years old and has gone through several thousand heat cycles. NO WAY I was going to pull all that crap without breaking half of it in the process. And, the parts prices were insane. Plus, what else am I going to find in there when I get the head off?

So, I cut new threads and stuck a helicoil in there. I brought the piston to TDC and jammed a kleenex into the hole. Then I took the tap and filled the flutes with vaseline. I cut just enough to feel confident that the tap would find its way back into what I had just cut if I removed it. I then backed out the tap and cleaned all the metal out of the flutes. I Re-vaselined and re-cut. This I repeated several times until I had the bore cut. When I peeked into the bore I could see some very small bits of metal on top of the kleenex.

I took a pencil and jammed the eraser into the vaseline and then jammed this into the bore and gently pressed it into the kleenex. Pulled it out, wiped off the metal and repeated. Did this till there was no metal. Used a dental pic and worked on the kleenex till it came out. Pretty darn sure I got all of it.

Threaded the new 100K plug in and drove that car for anther 50K before I finally donated it to the local PBS radio station. Worked good, lasted a long time.
That's some Macgyver tactics.......

Can you drill/fill teeth too?

I never used anti seize stuff. Never read that I had too. Maybe I should. Maybe I shouldn't. Townsend posted something showing NGK recommending nothing as I recall.

Sometimes I follow directions. Sometimes I don't. Roscoe gets angry if we don't follow directions.

Last edited by pstephens46; 10-12-2017 at 04:27 PM.
Reply With Quote